关于微擎微赞district、require JS/JQuery报错的解决办法

关于微擎微赞district、require JS/JQuery报错的解决办法

require.js是微擎微赞框架用来解析某些js的支持库,district.js是微擎微赞内置的地区三联选择JS

微擎微赞框架分别针对Web和App提供了不同的路径访问:

D:\wwwroot\web\resource\js

D:\wwwroot\app\resource\js

这会导致在某些情况下,js的更新不同步,经测试,如果你安装某些模块,在遇到地区三联选择的时候,报district、require JS错误,比如:

Uncaught Error: Load timeout for modules: jquery,district

80%是因为这个原因,解决方法:

温馨提示: 隐藏内容需要 回复评论 后才能查看, 评论后请 刷新 !.

基本上就能解决了,如果还有问题,可以再评论里面留言。

微信公众号:大雕哥
只服务一小部分有独立思考的高端用户!
100000人已关注
分享到:
赞(1) 打赏

评论28

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
  1. #26
    想知道怎么解决
    oopp2019-01-06 0:01:23回复
  2. #25
    切尔奇翁去趣闻 趣闻
    oopp2019-01-06 0:02:29回复
  3. #24
    想知道怎么解决?
    2019-01-16 20:26:09回复
  4. #23
    想知道怎么解决
    jason2019-05-17 10:36:03回复
  5. #22
    想知道怎么解决?
    ee2019-09-06 11:26:12回复
  6. #21
    想知道怎么解决?
    大强2020-02-11 18:56:08回复
1 2 3

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏