WordPress的WPBakery插件安装失败,无法安装,php版本不符的各种问题解决

如果你使用一个WPBakery的插件,往往是一些主题内置的插件,安装时候可能会报以下的错误:

An error occurred while installing WPBakery Page...

This plugin doesn’t work with your version of PHP…

Installing Plugin: WPBakery Visual Composer - Download failed. Not Found...

如何解决呢?首先找到你的WordPress主题目录:

\wp-content\themes\

在你的主题目录中寻找

yourthemes\inc\plugins\packages

这样的文件夹

WordPress的WPBakery插件安装失败,无法安装,php版本不符的各种问题解决

大部分是因为你的主题里面缺少“js_composer.zip”文件导致的,重新下载一个最新5.6版本,然后从后台安装即可。

WordPress的WPBakery插件安装失败,无法安装,php版本不符的各种问题解决

点我下载js_composer5.6.zip

微信公众号:大雕哥
只服务一小部分有独立思考的高端用户!
100000人已关注
分享到:
赞(0) 打赏

评论2

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
  1. #2
    有用,谢谢了
    狼老四2019-05-24 12:58:20回复
  2. #1
    主题中没有这个文件夹。。。是不是PHP要升级了?
    天马2019-06-09 9:04:22回复

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏